Nome Utente:
password Password:

Blumatica - software edilizia e sicurezza Blumatica

Rendiamo Semplici le Cose Complesse!

Login Registrati al sito
B-shop: Il Carrello è Vuoto

I Prossimi Eventi Online

Seminari OnLine
Presentazioni Software direttamente online con possibilità di interazione con il relatore Blumatica

Giovedì 21 Giugno 2018

16.00 - 17.00

GDPR Live

software + domande&risposta

Il programma
Prima parte: Presentazione software Blumatica GDPR
Seconda parte - Risposta alle domande


Seminario gratuito


Martedì 26 Giugno 2018

12.00 - 13.00

GDPR Live

software + domande&risposta

Il programma
Prima parte: Presentazione software Blumatica GDPR
Seconda parte - Risposta alle domande


Seminario gratuito


Giovedì 28 Giugno 2018

15.00 - 16.00

GDPR Live

software + domande&risposta

Il programma
Prima parte: Presentazione software Blumatica GDPR
Seconda parte - Risposta alle domande


Seminario gratuito


NOTA BENE

  1. Non è possibile partecipare, e quindi prenotarsi, più di una volta al seminario on line
  2. Ogni partecipante ha la possibilità di porre al docente non più di tre domande
  3. La sessione terminerà non oltre la mezz'ora successiva alla fine prevista dell'evento

Cosa fare prima del seminario


Accedi al sistema almeno 15 minuti prima dell'inizio.
Verifica i requisiti minimi di accesso.
Accendi le casse.
Collega un microfono per interagire con i tecnici Blumatica. E' attivo un "chat service".

Per verificare se sei in possesso dei prerequisiti clicca qui


Prerequisiti


Windows

  • 1.4 GHz Intel Pentium 4 o processore più veloce (o equivalente)
  • Windows 10, 8.1 (32-bit/64-bit), Windows 7 (32-bit/64-bit)
  • 512 MB of RAM (1 GB raccomandato)
  • Microsoft Internet Explorer 11 o successivo, browser Windows Edge, Mozilla Firefox, e Google Chrome

Mac OS

  • 1.83 GHz Intel Core Duo o processore più veloce
  • 512 MB of RAM (1 GB raccomandato)
  • Mac OS X 10.9, 10.10, 10.11, 10.12 and 10.13
  • Mozilla Firefox, Apple Safari, Google Chrome

Linux

  • Ubuntu 14.04, 16.04; Red Hat Enterprise Linux 6
  • Add-in per Linux non supportato. Gli utenti Linux possono partecipare al seminario mediante browser.
  • Google Chrome
  • Adobe Flash Player 23.0
  • Virtual Environment
  • Citrix XenApp 7.5, 7.11
  • Horizon version 6.2

Mobile

  • Adobe Connect app per iOS e Android richiede Adobe Connect Server versione 8.2 o successiva.
  • Alcune features potrebbero non essere supportate in tutti gli Adobe Connect meetings usando Adobe Connect Server più vecchio della versione 9.4.2 (richiesto per Custom pods)
  • Google Android 4.4 o successivo
  • Apple iOS: iOS 8.1.2 o successivo

Requisiti aggiuntivi

  • Banda: 512Kbps per i partecipanti e utenti finali di applicazioni Adobe Connect.

Partnership


Copyright (C) Blumatica. All rights reserved. P.IVA 03965190659 - Privacy Policy